Gerrit ?????

Experienced computer users will try to help you out

Moderators: Peanut, Gerrit

Post Reply
User avatar
tacon1
Posts: 1888
Joined: Mon Jan 03, 2005 8:19 am

Gerrit ?????

Post by tacon1 » Wed Jan 23, 2019 3:53 pm

Why is it that when clicking on "New Posts" that sometimes they are shown for a long time, and other times they seem to be gone in only a few hours?
tacon1

User avatar
Gerrit
Posts: 11372
Joined: Sun Jan 02, 2005 9:37 pm

Re: Gerrit ?????

Post by Gerrit » Wed Jan 23, 2019 9:03 pm

To be completely honest, I never used the "new post' feature before. I'll check on the support board if there's an answer to your question.
HP Z220CMT workstation
Core i-7 3770 @ 3.40 GHz
16 GB RAM - 2x2 1TB RAID1 HD
Linux Mint 19.1 "Tessa" &
Windows 7 Professional &
Windows 10 Professional

User avatar
Gerrit
Posts: 11372
Joined: Sun Jan 02, 2005 9:37 pm

Re: Gerrit ?????

Post by Gerrit » Thu Jan 24, 2019 4:58 pm

I can't find anything about this on the support forum.

They say how it is supposed to work is that the function shows new post since your last login, which makes sense.
I also checked the local settings but I didn't find any setting related to the "new posts" feature.

Not really helpful I guess, sorry.
HP Z220CMT workstation
Core i-7 3770 @ 3.40 GHz
16 GB RAM - 2x2 1TB RAID1 HD
Linux Mint 19.1 "Tessa" &
Windows 7 Professional &
Windows 10 Professional

User avatar
tacon1
Posts: 1888
Joined: Mon Jan 03, 2005 8:19 am

Re: Gerrit ?????

Post by tacon1 » Thu Jan 24, 2019 5:44 pm

I stay signed in to the forum so when I click on "Newbies" I'm already "logged in." Correct?

So, what I'm saying is sometimes I can post something (like a question) and check back later to see if there has been an answer or a response.

When I click on "Newbies" rather than scroll to the General forum that I posted in, I would just click on "New posts" figuring if someone had responded to my post it would be there. Also, rather than go to each forum to see if there is anything new that has been posted by any member it would appear under "New posts."

As I said, sometimes hours later there are no new posts to see, yet other times it will still be there the next day.

Sorry if I caused any confusion but I thought everyone clicked on the "new posts" when they signed on to see what's new.
tacon1

User avatar
Gerrit
Posts: 11372
Joined: Sun Jan 02, 2005 9:37 pm

Re: Gerrit ?????

Post by Gerrit » Thu Jan 24, 2019 7:49 pm

tacon1 wrote:
Thu Jan 24, 2019 5:44 pm
I stay signed in to the forum so when I click on "Newbies" I'm already "logged in." Correct?
Yup.

I understand what you tell me but at the same time I have no clue why it happens..
tacon1 wrote:
Thu Jan 24, 2019 5:44 pm
Sorry if I caused any confusion but I thought everyone clicked on the "new posts" when they signed on to see what's new.
No confusion, it's just that I don't use that function, neither does Patria I just asked her. :shock:
On the main page I see in which forum there is/are new post(s) when the icon is red. Next I go in and the new post(s) and replies are marked red, too. Since I read every post I just open the topics one by one and read. Works just fine for me. :D
Actually, I don't use any of the functions in the menu in the top right, dunno. :roll:
HP Z220CMT workstation
Core i-7 3770 @ 3.40 GHz
16 GB RAM - 2x2 1TB RAID1 HD
Linux Mint 19.1 "Tessa" &
Windows 7 Professional &
Windows 10 Professional

Post Reply